tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Anil K. Vijendran" <...@eng.sun.com>
Subject Re: Which Apache Version?
Date Thu, 22 Jul 1999 22:34:31 GMT
Yep, actually it was Costin and me that were wondering what others had to
say about versions...

Pierpaolo Fumagalli wrote:

> "Anil K. Vijendran" wrote:
> >
> > Folks,
> >
> > A couple of us here are wondering what your thoughts are on the Apache
> > versions Jakarta/Tomcat should run on?
> >
> Definitely I think that we should forget about backward compatibility
> with 1.2 for an infinite number of reasons. The best solution is to
> start with the 1.3 tree and then to check the C code we produce also
> against the APR version of it (Apache 2.0 APR 0.1)...
> Anyway, Costin Manolanche is our expert for Apache versioning, and
> luckily, it's just in the office next yours (hopefully!)... He analyzed
> a lot of Apache internals while writing mod_java, and I believe he's one
> of the most expert in that field who worked with Java Apache and
> Apache...
>
> Some other good opinions should be gathered by Jean Luc Rochat, he's the
> one who mostly developed, together w/ Bernie Bernstein, the JServ load
> balancing code, but I don't know if they are subscribers of this mailing
> list... (this message was CCed 'em!)
>
>         Pier
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: tomcat-dev-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: tomcat-dev-help@jakarta.apache.org

--
Peace, Anil +<:-)




Mime
View raw message