tiles-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Keir <keirlaw...@gmail.com>
Subject Re: Release of 2.2.3?
Date Wed, 22 May 2013 13:27:13 GMT
Hi Mck,

Thanks for the quick response! Tiles 3 is labelled beta on the tiles
website which is why I had avoided it... also looking just now it seems
that Servlet 2.5/JSP 2.1 is required for it?

Keir


On 22 May 2013 14:19, Mck <mck@apache.org> wrote:

> > I’m wondering if there are any plans to release Tiles 2.2.3? I’m trying
> to
> > build a Spring 3.1 app (which only supports Tiles 2.1.2+)
>
> It is certainly possible to run tiles-3 on spring-3.0 and spring-3.1
> But then the spring-tiles integration bundled with spring is no good.
> What we did at finn.no is to use just those integration classes found in
> spring-3.2. An artifact for just those classes is found here
>
> https://jira.springsource.org/secure/attachment/20120/SPR-8825-0.1-finn.pom
>
> https://jira.springsource.org/secure/attachment/20121/SPR-8825-0.1-finn-classes.jar
>
>
> We would rather you upgraded to tiles-3 (that's where our focus is), but
> if you can't i can look into making a release of 2.2.3 for you next week…
>
> ~mck
>
>
> --
> “Simplicity is the ultimate sophistication.” - Leonardo da Vinci
>
> | http://github.com/finn-no | http://tech.finn.no |
>
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message