tiles-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Marcello Britto <mbri...@gmail.com>
Subject Re: Tiles 2.1.4(j4)
Date Tue, 19 Jan 2010 13:21:36 GMT
hi Antonio,

I run the same code at other enviroment, with servlet 2.4 and jsp 2.0,
and it works correctly. But my reality is servlet 2.3 and jsp 2.0
especification.

The tiles used in struts 1.3 works with servlet 2.3/jsp2.0, but i need
to use tiles without struts. Do you have any suggestion? :]

Marcello

On 1/19/10, Antonio Petrelli <antonio.petrelli@gmail.com> wrote:
> 2010/1/19 Marcello Britto <mbritto@gmail.com>:
>>servlet 2.3 and jsp 1.2
>
> BTW, this environment is not supported, sorry. Your project will fail
> due to missing methods.
>
> Antonio
>

Mime
View raw message