tiles-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Chris Pratt" <thechrispr...@gmail.com>
Subject Re: nothing in my view
Date Wed, 24 Dec 2008 20:45:26 GMT
I tried the same thing about a year ago (you can probably find the old
messages in the archives), and concluded that Facelets provides the same
ability and is much simpler to use from JSF.  I eventually convinced the
powers that be at our company that JSF wasn't the right direction for us
(thank goodness!), so we're using Tiles2 with Struts2 on top of Spring and
things have been awesome ever since.  If you're dedicated to JSF, I'd
definitely look into Facelets.
  (*Chris*)

On Wed, Dec 24, 2008 at 7:37 AM, Anton Gavazuk <antongavazuk@gmail.com>wrote:

> Did you put reference on you custom tiles config in web.xml? How you did
> that?
>
> 2008/12/24 Adam Nichols <mr.adam.nichols@gmail.com>:
> > I'm using tiles 2.0.5 with myFaces.  I was able to get my application to
> > deploy, but when I got to my tiles page nothing inside <f:view> is output
> to
> > the browser.  When I made a sample page without tiles, it worked as
> > expected.  So I know JSF is set up properly.
> >
> > I deployed myfaces-example-tiles-1.1.8, and that worked fine.  I copied
> the
> > configuration settings and jsp pages into my tomcat project and nothing
> in
> > f:view renders there either..  Nothing helpful in the logs, even at debug
> > level.  What should I be looking at to find out what's going on?
> >
> > Thanks,
> > Adam
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message