tiles-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dhammdip jadhav <djad...@systime.net>
Subject Re: Tiles displaying problem
Date Tue, 08 Jul 2008 11:50:06 GMT
Dhammdip jadhav wrote:
> I have one more problem, When I have jsp called Register.jsp (Tile for 
> layout displayed in body region) and in that when I am  enclosing  
> <s:form> or <s:textfield> in  html <table>  tag the footer region of

> layout is not displaying properly.
> I am not getting what's happening..???
>
Means when I am changing theme in the form  to 'simple' it's displaying 
properly but for default theme 'xhtml' it's not displaying properly and 
footer region is the last region in layout before this body region is 
there and I am changing that only.
So what is the relation of theme and footer region in this..?

-- 

*DHAMMDIP** **JADHAV* | <ASSOCIATE>
*S Y S T I M E* | Office: +91 (22) 2778 3100 Ext: <5222>| Fax: +91 (22) 
2778 2291| Mobile: <+91 9975769353>
Email: djadhav@SYSTIME.net <mailto:djadhav@SYSTIME.net>| Website: 
www.SYSTIME.net <http://www.SYSTIME.net/>



*SYSTIME: Oracle JD Edwards Partner of the Year, 2006-2007 and 2007-2008 
<http://www.systime.net/oracle_partner_of_the_year.asp>
*The only partner to achieve this honor for two years in a row.
___________________________________________________________________________

Please click here <http://www.systime.net/confidentiality-statement.asp> 
for the Confidentiality Statement.




Mime
View raw message