tiles-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Antonio Petrelli" <antonio.petre...@gmail.com>
Subject Re: Dropping in Tiles 2.0.6 breaks my Struts app.
Date Mon, 09 Jun 2008 17:24:41 GMT
2008/6/9 Gamble, Wesley (WG10) <WG10@tmw.com>:
> I attempted to move to Tiles 2.0.6 but it caused problems in my Struts
> 2.0.11.1 app.
>
> In WEB-INF/lib, I simply replaced the 2.0.5 versions of  tiles-api,
> tiles-core, and tiles-jsp with the 2.0.6 versions and when I went to run
> my first action, I got the following exception:

Please post the complete exception, especially the cause exception.

> Is there something else that needs to change to make Tiles 2.0.6 work
> with Struts 2.0.11.1?

In fact no, Tiles 2.0.6 is completely compatible with Tiles 2.0.5.

Antonio

Mime
View raw message