tiles-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From BuckeyeState <mani.x.pe...@chase.com>
Subject Re: Issues using Apache Tiles with Struts 2.0.6
Date Mon, 25 Jun 2007 20:30:33 GMT

Never mind...it was not a configuration issue, rather an issue with my JSP...
should have caught that before I posted...anyway...ignore..


BuckeyeState wrote:
> 
> I am trying to use Apache Tiles in my Struts 2.0.6. I have configured the
> Tiles Listener, and the app picks up the tile definition. However I get
> this exception:
> 
> What am I missing?
> 
> org.apache.tiles.TilesException: Error including path
> '/WEB-INF/tiles/layouts/basePageLayout.jsp'.
> org.apache.jasper.JasperException: File
> "/WEB-INF/tiles/layouts/struts-tiles" not found
> 	at
> org.apache.tiles.impl.BasicTilesContainer.render(BasicTilesContainer.java:403)
> 	at
> org.apache.tiles.impl.BasicTilesContainer.render(BasicTilesContainer.java:345)
> 	at
> org.apache.struts2.views.tiles.TilesResult.doExecute(TilesResult.java:104)
> 	at
> org.apache.struts2.dispatcher.StrutsResultSupport.execute(StrutsResultSupport.java:178)
> 	at
> com.opensymphony.xwork2.DefaultActionInvocation.executeResult(DefaultActionInvocation.java:343)
> 	at
> com.opensymphony.xwork2.DefaultActionInvocation.invoke(DefaultActionInvocation.java:248)
> 

-- 
View this message in context: http://www.nabble.com/Issues-using-Apache-Tiles-with-Struts-2.0.6-tf3978721.html#a11294966
Sent from the tiles users mailing list archive at Nabble.com.


Mime
View raw message