tiles-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Marcus Oenicke <m.oeni...@it4u-berlin.biz>
Subject Re: [ANNOUNCE] InsertAttributeTag reports Attribute 'header' not found
Date Wed, 09 May 2007 08:59:42 GMT

Hi, Antonio,
is that so?

OK, but then I have to admit that I am a bit lost regarding compatible
versions and what's more - the applicable documentation.

I am well aware that all of you guys (the Struts 2 *and* Tiles 2 developers)
have had - and are still having - a tremendous amout of work to cope with
and I know how hard it is to keep up with the documentation.

But is there currently a fairly reliable description for the configuration
with Struts 2?

By the way - I think you are all doing an excellent job!
Struts 2 has become so much more flexible and intuitive and it seems to me
that Tiles 2 is going very much the same way.

Best regards,
Marcus


Antonio Petrelli-3 wrote:
> 
> 2007/5/8, Marcus Oenicke <m.oenicke@it4u-berlin.biz>:
>>
>>
>> I'm working with Tiles 2.0.3 and Struts 2.0.6 in a Tomcat 5.5.20
>> environment.
> 
> 
> 
> I think this is the problem: Struts 2.0.6 IS NOT COMPATIBLE with Tiles
> 2.0.3.
> Currently, you can only use Tiles 2.0.3 in standalone mode.
> 
> I have removed the struts2-tiles-plugin-2.0.6.jar to prevent negative
>> interaction, but it didn't change anything.
>> Anything wrong so far?
> 
> 
> 
> The plugin is needed if you want Struts 2 to work with (compatible
> versions
> of) Tiles.
> 
> I think that your only option is waiting (or collaborating :-) )
> 
> Antonio
> 
> 

-- 
View this message in context: http://www.nabble.com/InsertAttributeTag-reports-Attribute-%27header%27-not-found-tf3712428.html#a10390730
Sent from the tiles users mailing list archive at Nabble.com.


Mime
View raw message