tiles-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Antonio Petrelli <antonio.petre...@gmail.com>
Subject Re: Bump Tiles to build with minimum JDK 1.8 ?
Date Wed, 06 Sep 2017 11:01:05 GMT
2017-09-06 12:55 GMT+02:00 mck <mck@apache.org>:

>
>
>
> > So you are telling me that the only reason to change JRE requirements are
> > build tools?
>
>
> It saves us time and effort by not supporting different build
> tools/versions.
> We're only changing the JDK requirements here.
>
> The runtime environment stays at 1.7, for now.
>

Why not stick with Java 6 using the Maven toolchain plugin?

Antonio

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message