tiles-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From mck <...@apache.org>
Subject Bump Tiles to build with minimum JDK 1.8 ?
Date Mon, 04 Sep 2017 12:19:25 GMT
Are there any objections if i update the tiles master pom, and all tiles
projects, to

 - build with minimum version of jdk 1.8
 - compile to compiler and target 1.7
 - updated all other maven plugins to latest versions.


I'll do this tomorrow if no one speaks up.

regards,
Mick

Mime
View raw message