tiles-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Wendy Smoak" <wsm...@gmail.com>
Subject Re: Problems building the showcase app
Date Fri, 26 Jan 2007 03:26:14 GMT
On 1/25/07, Craig McClanahan <craigmcc@apache.org> wrote:

> I can see the logic of that, but can we at least make it use a non-snapshot
> version (it currently asks for a Struts 1.3.6-SNAPSHOT) so you can actually
> build it?  :-)

If we can use the 1.3.5 release, great, but I wonder if the example
app needs code that was added later.

If that's the case, it's no different than the Shale build depending
on a snapshot of Tiles 2.  Make sure the Struts snapshots are in the
repo, then add the apache.snapshots <repository> to pom.xml.

(The repository definition needs to be commented out for a release.)

-- 
Wendy

Mime
View raw message