thrift-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bryan Duxbury <bryan.duxb...@gmail.com>
Subject Re: Thrift and JDK7
Date Thu, 07 Jun 2012 20:48:16 GMT
Thrift should work fine with 1.7. The 1.5 requirement is greater than or
equals.

On Fri, Jun 1, 2012 at 2:04 PM, Rohan Desai <desai.p.rohan@gmail.com> wrote:

> Hello,
>
> I want to use Thrift to setup a Java client making calls to a C++ service.
> The Thrift requirements doc specifies that Thrift requires Java 1.5. My
> environment runs Java 1.7. Will Java code generated by Thrift by compatible
> with Java 1.7?
>
> Thanks,
>
> Rohan
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message