thrift-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Adam Goodkind <a.goodk...@gmail.com>
Subject Issue with Libtools Version
Date Thu, 21 Jun 2012 17:17:56 GMT
Hi,

I am working on installing thrift 0.4.0. Another program I'd like to
install requires this older version. Obviously, this is creating some
issues with the install. When I run "make" on thrift-0.4.0, I get this
error:

libtool: Version mismatch error.  This is libtool 2.2.4, but the
libtool: definition of this LT_INIT comes from libtool 2.2.6b.
libtool: You should recreate aclocal.m4 with macros from libtool 2.2.4
libtool: and run autoconf again.
make[3]: *** [thrift] Error 63
make[2]: *** [all] Error 2
make[1]: *** [all-recursive] Error 1
make: *** [all] Error 2

Does anyone on the list have any insight as to how to remediate this?

Thanks in advance,
Adam

-- 
*Adam Goodkind *
*w*  adamgoodkind.com <http://www.adamgoodkind.com>
*t*   @adamgreatkind <https://twitter.com/#!/adamgreatkind>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message