thrift-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jens Geyer (Jira)" <j...@apache.org>
Subject [jira] [Updated] (THRIFT-5001) CI error: The command "pod lib lint --allow-warnings --swift-version=5.0" exited with 1.
Date Fri, 08 Nov 2019 18:24:00 GMT

     [ https://issues.apache.org/jira/browse/THRIFT-5001?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Jens Geyer updated THRIFT-5001:
-------------------------------
    Environment: 
CI again: 
 {{The command "pod lib lint --allow-warnings --swift-version=5.0" exited with 1.}}

 

Details see attached log file

  was:
CI again: 
{{The command "pod lib lint --allow-warnings --swift-version=5.0" exited with 1.}}


> CI error: The command "pod lib lint --allow-warnings --swift-version=5.0" exited with
1.
> ----------------------------------------------------------------------------------------
>
>                 Key: THRIFT-5001
>                 URL: https://issues.apache.org/jira/browse/THRIFT-5001
>             Project: Thrift
>          Issue Type: Bug
>          Components: Swift - Library
>         Environment: CI again: 
>  {{The command "pod lib lint --allow-warnings --swift-version=5.0" exited with 1.}}
>  
> Details see attached log file
>            Reporter: Jens Geyer
>            Priority: Major
>         Attachments: log.txt
>
>




--
This message was sent by Atlassian Jira
(v8.3.4#803005)

Mime
View raw message