thrift-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "pengzhouhu (Jira)" <j...@apache.org>
Subject [jira] [Created] (THRIFT-4938) resloved a compatibility display version error when built by visual studio 2015.
Date Fri, 23 Aug 2019 06:41:00 GMT
pengzhouhu created THRIFT-4938:
----------------------------------

             Summary: resloved a compatibility display version error when built by visual
studio 2015.
                 Key: THRIFT-4938
                 URL: https://issues.apache.org/jira/browse/THRIFT-4938
             Project: Thrift
          Issue Type: Bug
          Components: C++ - Compiler
    Affects Versions: 0.13.0
         Environment: windows 7, thrift-master,visual studio 2015
            Reporter: pengzhouhu
             Fix For: 0.13.0


  resloved this compatibility display version error because PACKAGE_VERSION value will not
be initialization when we built compiler by visual studio 2015. 
   Maybe some few people used to handle project on windows by this IDE, and i think there
is still some jobs we need to take to support except that. Need your advice whether i should
do these things.
   Github PR link:[https://github.com/apache/thrift/pull/1853]

 Thanks.
 zhouhu.



--
This message was sent by Atlassian Jira
(v8.3.2#803003)

Mime
View raw message