thrift-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "James E. King III (JIRA)" <j...@apache.org>
Subject [jira] [Closed] (THRIFT-3952) Upgrade from v1.5.8 to current version for slf4j
Date Fri, 01 Feb 2019 05:49:00 GMT

     [ https://issues.apache.org/jira/browse/THRIFT-3952?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

James E. King III closed THRIFT-3952.
-------------------------------------
       Resolution: Fixed
         Assignee: James E. King III
    Fix Version/s: 0.9.3

https://github.com/apache/thrift/commit/98f379ece17c8acb6a91cb3fd5b16acc3f0d1698

> Upgrade from v1.5.8 to current version for slf4j
> ------------------------------------------------
>
>                 Key: THRIFT-3952
>                 URL: https://issues.apache.org/jira/browse/THRIFT-3952
>             Project: Thrift
>          Issue Type: Dependency upgrade
>          Components: Java - Library
>    Affects Versions: 0.9.3, 0.10.0
>            Reporter: Tim Webex
>            Assignee: James E. King III
>            Priority: Minor
>             Fix For: 0.9.3
>
>
> Are slf4j-api-1.5.8.jar and slf4j-log4j12-1.5.8.jar intended to support the older versions
of Java? These are pretty old versions of slf4j.
> Can they be upgraded to the current version? 



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message