thrift-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jens Geyer (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (THRIFT-4718) netstd: TClientTransport should be named TTransport
Date Sat, 05 Jan 2019 11:21:00 GMT

     [ https://issues.apache.org/jira/browse/THRIFT-4718?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Jens Geyer updated THRIFT-4718:
-------------------------------
    Issue Type: Sub-task  (was: Bug)
        Parent: THRIFT-4723

> netstd: TClientTransport should be named TTransport
> ---------------------------------------------------
>
>                 Key: THRIFT-4718
>                 URL: https://issues.apache.org/jira/browse/THRIFT-4718
>             Project: Thrift
>          Issue Type: Sub-task
>            Reporter: Jens Geyer
>            Assignee: Jens Geyer
>            Priority: Major
>
> TClientTransport should be named TTransport. At least we should have a suitable base
class that is called that way. There is a reason why all language libraries look  very similar.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message