thrift-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jens Geyer (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (THRIFT-4718) TClientTransport should be named TTransport
Date Fri, 04 Jan 2019 22:40:00 GMT

     [ https://issues.apache.org/jira/browse/THRIFT-4718?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Jens Geyer updated THRIFT-4718:
-------------------------------
    Summary: TClientTransport should be named TTransport  (was: TClientTransport and TServerTransport
should have TTransport as the common base class)

> TClientTransport should be named TTransport
> -------------------------------------------
>
>                 Key: THRIFT-4718
>                 URL: https://issues.apache.org/jira/browse/THRIFT-4718
>             Project: Thrift
>          Issue Type: Bug
>          Components: netcore - Library
>            Reporter: Jens Geyer
>            Priority: Major
>
> TClientTransport and TServerTransport should have TTransport as the common base class,
as it is in all other thrift libraries.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message