thrift-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "James E. King III (JIRA)" <j...@apache.org>
Subject [jira] [Created] (THRIFT-4599) Add Support for Dart 2.0
Date Sat, 07 Jul 2018 02:47:00 GMT
James E. King III created THRIFT-4599:
-----------------------------------------

             Summary: Add Support for Dart 2.0
                 Key: THRIFT-4599
                 URL: https://issues.apache.org/jira/browse/THRIFT-4599
             Project: Thrift
          Issue Type: Improvement
          Components: Dart - Library
    Affects Versions: 0.11.0
            Reporter: James E. King III


Dart 1.24.3 is the last dart 1.x release, apparently.  Dart is moving on to 2.0 and there
is a migration sequence to go through.  It also looks like we should switch the build to use
flutter for dart.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message