thrift-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "James E. King, III (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (THRIFT-4438) require php ^5.6 || ^7.0
Date Thu, 04 Jan 2018 14:31:01 GMT

    [ https://issues.apache.org/jira/browse/THRIFT-4438?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16311397#comment-16311397
] 

James E. King, III commented on THRIFT-4438:
--------------------------------------------

I have an issue with the "delete trusty" part.  We may get there, but we need to look at what's
being built in the xenial and whether that's an okay minimum rev to build with for languages.
 Please just disable php on trusty if you have to, but don't remove all of trusty as a build
environment.  Also update the languages.md and the docker readme.me files.

> require php ^5.6 || ^7.0
> ------------------------
>
>                 Key: THRIFT-4438
>                 URL: https://issues.apache.org/jira/browse/THRIFT-4438
>             Project: Thrift
>          Issue Type: Improvement
>          Components: PHP - Library
>    Affects Versions: 0.11.0
>            Reporter: RobberPhex
>
> We can remove php5.3~php5.5 support.



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message