thrift-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF GitHub Bot (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (THRIFT-4439) Shouldn't download dart.deb directly.
Date Fri, 29 Dec 2017 00:25:00 GMT

    [ https://issues.apache.org/jira/browse/THRIFT-4439?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16305846#comment-16305846
] 

ASF GitHub Bot commented on THRIFT-4439:
----------------------------------------

GitHub user RobberPhex opened a pull request:

    https://github.com/apache/thrift/pull/1453

    THRIFT-4439: use dartlang repo instead of download dart.deb

    

You can merge this pull request into a Git repository by running:

    $ git pull https://github.com/RobberPhex/thrift dartlang

Alternatively you can review and apply these changes as the patch at:

    https://github.com/apache/thrift/pull/1453.patch

To close this pull request, make a commit to your master/trunk branch
with (at least) the following in the commit message:

    This closes #1453
    
----
commit 154186cf93e70f9a50c7cebd7da71fc100b59e8e
Author: Robert Lu <robberphex@...>
Date:   2017-12-28T20:14:38Z

    use dartlang repo

----


> Shouldn't download dart.deb directly.
> -------------------------------------
>
>                 Key: THRIFT-4439
>                 URL: https://issues.apache.org/jira/browse/THRIFT-4439
>             Project: Thrift
>          Issue Type: Bug
>          Components: Dart - Library
>    Affects Versions: 0.11.0
>         Environment: travis-ci
>            Reporter: RobberPhex
>
> https://storage.googleapis.com/dart-archive/channels/stable/release/latest/linux_packages/dart_1.24.2-1_amd64.deb
is 404,
> So, as https://www.dartlang.org/install/linux suggested, use source list.



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message