thrift-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From jeking3 <...@git.apache.org>
Subject [GitHub] thrift issue #1382: THRIFT-4285 Move TX/RX methods from gen. code to library
Date Mon, 02 Oct 2017 15:55:08 GMT
Github user jeking3 commented on the issue:

    https://github.com/apache/thrift/pull/1382
  
    We support go back to version 1.2.1 or 1.4.3 (I can't remember which, but I think 1.2.1
is on trusty).  That said, I'm in the middle of reworking the docker images to be as stock
as possible, and adding an ubuntu-artful one which has go 1.8.3 on it.  I don't think we can
unilaterally require go 1.9 at this point without causing some pain, but I'm not sure.  I
haven't been that involved in the go ecosystem.


---

Mime
View raw message