thrift-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From gideonkorir <...@git.apache.org>
Subject [GitHub] thrift issue #1355: Minimal C# library version for .NET Standard 1.4, 1.6, ....
Date Tue, 12 Sep 2017 19:37:40 GMT
Github user gideonkorir commented on the issue:

    https://github.com/apache/thrift/pull/1355
  
    @jeking3 netstandard 2.0 only targets .net framework 461 and .net core 2.0 only [see](https://github.com/dotnet/standard/blob/master/docs/versions.md).
Targeting 1.1 targets a bigger audience also I think (unless I got you wrong) there is a difference
between netstandard (which is a versioned set of APIs) and .net core (with is the cross platform
runtime). 


---

Mime
View raw message