thrift-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "liushuai (JIRA)" <j...@apache.org>
Subject [jira] [Created] (THRIFT-4241) fail to recognize ant 1.10.x in configure
Date Thu, 29 Jun 2017 08:41:00 GMT
liushuai created THRIFT-4241:
--------------------------------

             Summary: fail to recognize ant 1.10.x in configure
                 Key: THRIFT-4241
                 URL: https://issues.apache.org/jira/browse/THRIFT-4241
             Project: Thrift
          Issue Type: Bug
          Components: Build Process
    Affects Versions: 0.10.0, 0.9.3
         Environment: OS X 10.12
            Reporter: liushuai


here comes 1.10 > 1.7

ANT_VALID=`expr $($ANT -version 2>/dev/null | sed -n 's/.*version \([0-9\.]*\).*/\1/p')
\>= 1.7`

I just work around in my macbook
hope someone would fix it



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message