tez-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From zhiyu...@apache.org
Subject [03/11] tez git commit: TEZ-3787. Remove Tez UI build and rebuild errors and warning due to yarn install and ember-truth-helpers (jeagles)
Date Fri, 14 Jul 2017 18:05:29 GMT
TEZ-3787. Remove Tez UI build and rebuild errors and warning due to yarn install and ember-truth-helpers
(jeagles)


Project: http://git-wip-us.apache.org/repos/asf/tez/repo
Commit: http://git-wip-us.apache.org/repos/asf/tez/commit/6d26a5ca
Tree: http://git-wip-us.apache.org/repos/asf/tez/tree/6d26a5ca
Diff: http://git-wip-us.apache.org/repos/asf/tez/diff/6d26a5ca

Branch: refs/heads/branch-0.9.0
Commit: 6d26a5ca1cc6227c7e8b6b16b57bf87d57d87941
Parents: 487beee
Author: Jonathan Eagles <jeagles@yahoo-inc.com>
Authored: Mon Jul 10 10:03:06 2017 -0500
Committer: Jonathan Eagles <jeagles@yahoo-inc.com>
Committed: Mon Jul 10 10:03:06 2017 -0500

----------------------------------------------------------------------
 pom.xml                             | 2 +-
 tez-ui/src/main/webapp/package.json | 2 +-
 tez-ui/src/main/webapp/yarn.lock    | 6 +++---
 3 files changed, 5 insertions(+), 5 deletions(-)
----------------------------------------------------------------------


http://git-wip-us.apache.org/repos/asf/tez/blob/6d26a5ca/pom.xml
----------------------------------------------------------------------
diff --git a/pom.xml b/pom.xml
index 9e20218..8fefa57 100644
--- a/pom.xml
+++ b/pom.xml
@@ -56,7 +56,7 @@
     <project.build.sourceEncoding>UTF-8</project.build.sourceEncoding>
     <scm.url>scm:git:https://git-wip-us.apache.org/repos/asf/tez.git</scm.url>
     <build.time>${maven.build.timestamp}</build.time>
-    <frontend-maven-plugin.version>1.2</frontend-maven-plugin.version>
+    <frontend-maven-plugin.version>1.4</frontend-maven-plugin.version>
     <findbugs-maven-plugin.version>3.0.1</findbugs-maven-plugin.version>
     <javadoc-maven-plugin.version>2.10.4</javadoc-maven-plugin.version>
     <shade-maven-plugin.version>2.4.3</shade-maven-plugin.version>

http://git-wip-us.apache.org/repos/asf/tez/blob/6d26a5ca/tez-ui/src/main/webapp/package.json
----------------------------------------------------------------------
diff --git a/tez-ui/src/main/webapp/package.json b/tez-ui/src/main/webapp/package.json
index f4e30ff..513de52 100644
--- a/tez-ui/src/main/webapp/package.json
+++ b/tez-ui/src/main/webapp/package.json
@@ -54,7 +54,7 @@
     "ember-disable-proxy-controllers": "1.0.1",
     "ember-export-application-global": "1.0.5",
     "ember-resolver": "^2.0.3",
-    "ember-truth-helpers": "1.2.0",
+    "ember-truth-helpers": "1.3.0",
     "bower-shrinkwrap-resolver-ext": "^0.1.0",
     "loader.js": "4.2.3",
     "testem": "0.9.11",

http://git-wip-us.apache.org/repos/asf/tez/blob/6d26a5ca/tez-ui/src/main/webapp/yarn.lock
----------------------------------------------------------------------
diff --git a/tez-ui/src/main/webapp/yarn.lock b/tez-ui/src/main/webapp/yarn.lock
index 520541f..bf694fb 100644
--- a/tez-ui/src/main/webapp/yarn.lock
+++ b/tez-ui/src/main/webapp/yarn.lock
@@ -1755,9 +1755,9 @@ ember-test-helpers@^0.5.32:
   dependencies:
     klassy "^0.1.3"
 
-ember-truth-helpers@1.2.0:
-  version "1.2.0"
-  resolved "https://registry.yarnpkg.com/ember-truth-helpers/-/ember-truth-helpers-1.2.0.tgz#e63cffeaa8211882ae61a958816fded3790d065b"
+ember-truth-helpers@1.3.0:
+  version "1.3.0"
+  resolved "https://registry.yarnpkg.com/ember-truth-helpers/-/ember-truth-helpers-1.3.0.tgz#6ed9f83ce9a49f52bb416d55e227426339a64c60"
   dependencies:
     ember-cli-babel "^5.1.5"
 


Mime
View raw message