tcl-rivet-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andy Doerr <andydo...@swbell.net>
Subject Re: What does it want?
Date Wed, 30 Jul 2003 15:14:09 GMT
I had to add the EPAI  in my build script otherwise apache would not 
load the mod_rivet
(Actually it said it loaded it but none of the rvt files were parsed)

I am using the PORT build of Apache w/ ssl in FreeBSD 4.8

David N. Welton wrote:

>Dmitry the Zuryanovich <dtz@xepb.ru> writes:
>
>  
>
>> Before I've recompiled PHP, it said the same thing about PHP. (I
>>had not add any -DEAPI, just told where the updated apache apxs
>>lives)
>>    
>>
>
>  
>
>> I've recompiled Rivet (via make.tcl clean; make.tcl dynamic or like
>>that), I'm sure it has the "set APXS blah" pointing to the current
>>upgraded apache apxs binary.
>>    
>>
>
>I get the same thing on Debian but have never had any problems.  If
>you really wanted, you could probably hack the build scripts to add
>that flag.
>  
>
>  
>


---------------------------------------------------------------------
To unsubscribe, e-mail: rivet-dev-unsubscribe@tcl.apache.org
For additional commands, e-mail: rivet-dev-help@tcl.apache.org


Mime
View raw message