tcl-rivet-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From dav...@dedasys.com (David N. Welton)
Subject Re: Redhat 7.3, Apache 1.3.27, undefined symbol: Tcl_GetChannel
Date Thu, 16 Jan 2003 01:10:40 GMT
"Jeff Rankin" <jrankin@oneil.com> writes:

> Trying to get Rivet up and running on Redhat Linux 7.3, Apache
> 1.3.27, Tcl 8.2. Compiles just fine, but upon starting apache, I
> receive the following error:

> Syntax error on line 205 of /usr/local/apache-rivet/conf/httpd.conf:
> Cannot load /usr/local/apache-rivet/libexec/mod_rivet.so into server:
> /usr/local/apache-rivet/libexec/mod_rivet.so: undefined symbol:
> Tcl_GetChannel
> ./apachectl start: httpd could not be started

This is a known bug with Redhat 7.3.  Have a look at this thread:

http://groups.google.com/groups?hl=en&lr=&ie=UTF-8&oe=UTF-8&safe=off&threadm=a96b0933.0301081459.93d8e2c%40posting.google.com&rnum=1&prev=/groups%3Fhl%3Den%26lr%3D%26ie%3DUTF-8%26oe%3DUTF-8%26safe%3Doff%26q%3Dtcl%2Brivet%2Bredhat

Sorry for the huge url - hope it comes through ok!

-- 
David N. Welton
   Consulting: http://www.dedasys.com/
     Personal: http://www.dedasys.com/davidw/
Free Software: http://www.dedasys.com/freesoftware/
   Apache Tcl: http://tcl.apache.org/

---------------------------------------------------------------------
To unsubscribe, e-mail: rivet-dev-unsubscribe@tcl.apache.org
For additional commands, e-mail: rivet-dev-help@tcl.apache.org


Mime
View raw message