taverna-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stian Soiland-Reyes <st...@apache.org>
Subject Re: Import New Services Error
Date Tue, 07 Nov 2017 11:20:14 GMT
Thanks for reporting this bug!

I think we resolved this at
https://gitter.im/apache/taverna?at=59f7250ff7299e8f534d9b20
in that you needed to **remove** from
taverna.bat/taverna.sh/taverna.vmoptions the equivalent of lines:

set ARGS=%ARGS% "-Dcom.sun.net.ssl.enableECC=false"
set ARGS=%ARGS% "-Djsse.enableSNIExtension=false"

For future users I tracked this workaround at
https://issues.apache.org/jira/browse/TAVERNA-1025 -- it should
already be fixed in git for later releases.





On 24 October 2017 at 19:08, Moein Jafari <moeinj9@gmail.com> wrote:
> Hi!
> I am a new Taverna Workbench Enterprise 2.5 user. I get the following error
> when I try to import a WSDL service (have tried PubChem and ChEBI):
>
> "Could not read the WSDL definition from
> https://pubchem.ncbi.nlm.nih.gov/pug_soap/pug_soap.cgi?wsdl:
> javax.net.ssl.SSLException:java.lang.RuntimeException: Could not generate DH
> keypair".
>
> What I have tried:
> - changed all Java local_policy and US_export_policy files with unlimited
> versions. This did not work.
>
> I am running Windows 10.
>
> Please advice.Thank you!
> -Moein



-- 
Stian Soiland-Reyes
http://orcid.org/0000-0001-9842-9718

Mime
View raw message