taverna-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Michele Donato <mdon...@stanford.edu>
Subject Taverna Workbench crashes on Mac OS
Date Mon, 06 Feb 2017 19:11:03 GMT
Hello.

I am trying to integrate Taverna workbench in our lab workflows, but I cannot even open it.
After installation I try to open it but it crashes immediately

This is the header of the error:

Process:               JavaApplicationStub [37612]
Path:                  /Applications/Taverna Workbench Core 2.5.0.app/Contents/MacOS/JavaApplicationStub
Identifier:            net.sf.taverna.t2.workbench
Version:               2.5.0 (2.5.0)
Code Type:             X86-64 (Native)
Parent Process:        ??? [1]
Responsible:           JavaApplicationStub [37612]
User ID:               501

Date/Time:             2017-02-06 11:05:06.749 -0800
OS Version:            Mac OS X 10.12.2 (16C67)

My colleague tried on a similar system and the software crashes on his system too.
I tried to google the issue but no result was relevant.

Any tip?

Michele

Mime
View raw message