taverna-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stian Soiland-Reyes <st...@apache.org>
Subject Re: BSD License header
Date Wed, 07 Sep 2016 11:52:35 GMT
Hm.. that should already have jena-osgi 3.0.0 on the classpath through
the taverna-databundle - so I think just changing the imports to
org.apache.jena.* should do it.

On 6 September 2016 at 06:47, Thilina Manamgoda <maanafunedu@gmail.com> wrote:
> Hi,
>
> There is a dependency in incubator-taverna-workbench/taverna-reference-ui
> called  *com.hp.hpl.jena *which is license under BSD license :
> https://mvnrepository.com/artifact/com.hp.hpl.jena/jena. Are BSD and Apache
> license 2.0  compatible or this should be changed ?.
>
> thanks,
> Thilina.



-- 
Stian Soiland-Reyes
http://orcid.org/0000-0001-9842-9718

Mime
View raw message