taverna-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andy Seaborne <a...@apache.org>
Subject Re: Trouble setting up SSH
Date Tue, 08 Dec 2015 09:04:42 GMT
On 08/12/15 00:49, Gale Naylor wrote:
> I've been following the instructions at:
> http://www.apache.org/dev/new-committers-guide.html#ssh-setup and
> ftp://ftp.meisei-u.ac.jp/mirror/content/dev/.svn/text-base/user-ssh-windows.html.svn-base#overview
> and
> using the information at
> https://blogs.apache.org/infra/entry/committer_shell_access_to_people, but
> I am still having trouble connecting to people.apache.org.
>
> I have generated keys and copied the public key to my LDAP data at
> https://id.apache.org. I waited more than 10 minutes, but got a Permission
> Denied (publickey) error. I ran ssh-add and tried again, but got the same
> message.
>
> Does anyone have any suggestions, or can you point me at more resources?
> I've also been searching Stack Overflow and other generic Internet
> resources, but have not found anything to help. Is it possible that my
> account has yet to be created?
>
> I am an SSH newbie, so maybe there is something else I am missing. Any help
> is appreciated.
>
> Thanks,
>
> Gale
>

(if you are using linux or OS/X):

What does "ssh -v" say?

It will show which keys it is trying.

	Andy


Mime
View raw message