taverna-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ian Dunlop <ian.dun...@manchester.ac.uk>
Subject Re: missing maven artifacts causing build failures
Date Thu, 27 Aug 2015 12:51:30 GMT
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Hello,

I've changed the taverna-osgi pom to parent 1-incubating which appears
to have fixed the build issues for that repo. The
bioinformatics-plugin seems to have more issues than just the parent
version, on my machine anyway, so I'll investigate these a bit more.
Might be some dependency problems.

Cheers,

Ian

On 27/08/2015 10:53, Stian Soiland-Reyes wrote:
> I think they could be all updated to use 1-incubating the release,
> unless they as require further changes in parent, which would then
> be 2-incubating-SNAPSHOT On 26 Aug 2015 11:27, "Ian Dunlop"
> <ian.dunlop@manchester.ac.uk> wrote:
> 
> Hello,
> 
> Some builds are failing because there are no parent 
> 1-incubating-SNAPSHOT artifacts in nexus 
> https://repository.apache.org/content/groups/snapshots/org/apache/tave
rn
>
> 
a/taverna-parent/1-incubating-SNAPSHOT/
> 
> taverna-osgi and taverna-plugin-bioinformatics have this problem. 
> There may be more, I haven't checked.
> 
> 
> 1) Should there be taverna-parent artifacts in nexus for 
> 1-incubating-SNAPSHOT? 2) Should all poms now point to parent
> 2-incubating-SNAPSHOT or is this only after they are released?
> 
> Cheers,
> 
> Ian
>> 
> 
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2

iQEcBAEBCAAGBQJV3wfSAAoJEPK45GBX+Cy5fmoH/RQaSA0p51JensAo/hGGBrrq
85YQviDxf38wj4ddbaYOcrSgh3iA+UMTsXCl9C0x0nXs9mudC6RdBmVETEKuXfzV
DrExIwKdDZaFknB7YUwjp3Z+/Lt1LKqOOh7N7skZxFLMEykOY34OGZ0XCgicUHxN
f6O2Sqjl/RivmRQ1p9k1Z0g8/VWaQ9kOCAFPdeuNhruybQLHtVOG/WvQBWDqLzdv
uJIayqGfP/Wy0SMX/k/VzTmrrNBNalTAUktl3ORPfMl50wU+HXfeJBy/FDbZmN88
NxTXORbp+CeV47WcFj7w/CyvNcoScHcM3SA8mDgZUy+O70uzgjtDxHqqXm3Uud0=
=2ZpG
-----END PGP SIGNATURE-----

Mime
View raw message