taverna-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From alaninmcr <alanin...@googlemail.com>
Subject Re: [VOTE] Release Apache Taverna Language 0.15.0-incubating RC2
Date Tue, 23 Jun 2015 14:33:23 GMT
On 23/06/2015 15:24, Ian Dunlop wrote:
> Hello,
>
> So based on Christians comment I had a quick look. In
> taverna-scufl2-examples junit is 4.4, commons-io is 2.1 and jaxm-imp
> is 2.2.4-1. In taverna parent they are 4.11 and 2.4 and 2.2.11. There
> is also io.airlift 0.7 in taverna-language-commandline with no
> mention in the parent. Taverna-scufl2-wfdesc has a few dependencies
> with version numbers. Is there a reason for all this or just an
> oversight. I'm actually impressed that there are not more.

It should just be an oversight. If they do not run with the more recent 
values then we may be in trouble. It should certainly be explicit that 
they are not using the later versions.

For airlift, it looks like there is a 0.110 which is part of airbase 38 
-see https://github.com/airlift/airlift/blob/0.110/pom.xml

> Is this a good enough reason to delay an incubator release?

I think they should be fixed.

> Cheers,
>
> Ian

Alan

Mime
View raw message