tapestry-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Vangel V. Ajanovski" <ajanov...@gmail.com>
Subject Re: Tapestry 5.5 progress
Date Mon, 13 Jan 2020 22:20:48 GMT
I am using Tapestry to develop applications for internal research and 
teaching purposes, and have recently migrated two applications that are 
used daily to 5.5.0-beta-3 and they are running without issues on Java 12.

I have tried running on Java 13 but it was not possible, due to 
unsupported class versions.

As the documentation indicates that Java 11 is the supported version, I 
wanted to ask the reason for this. Is it just because 11 is LTS? Or 
there are truly some specific cases that I have not encountered which 
prevent fully supported operation under Java 12 and I have to be careful.


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tapestry.apache.org
For additional commands, e-mail: users-help@tapestry.apache.org


Mime
View raw message