tapestry-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Emmanuel DEMEY <demey.emman...@gmail.com>
Subject Re: how to user jquery 1.5.1
Date Tue, 09 Aug 2011 19:38:53 GMT
Hi,

You can use the last SNAPSHOT version (2.1.2-SNAPSHOT). I upgraded it last
week to jQuery 1.6.2.

Or if you want to keep Tapestry-jQuery 2.1.1, you can use the symbol
constants :
- JQuerySymbolConstants.JQUERY_CORE_PATH or "jquery.core.path" : The path to
the root folder of the jQuery library
- JQuerySymbolConstants.JQUERY_VERSION or "jquery.version": the version of
jquery.

Tapestry will look for a path like
${jquery.core.path}/jquery-${jquery.version}.js. This mechanism has been
removed in the last SNAPSHOT version. We have now just one symbol
(jquery.core.path), corresponding to the full path of the jquery file.

But be careful, if you upgrade to jquery 1.6.2 with Tapestry-jQuery 2.1.1,
you will have an issue with the FormFragment component

Emmanuel

2011/8/9 thana <karan.rajanayagam@dossier.no>

> Hi,
>
> jquery 1.5 comes with an bug on IE 9. http://bugs.jquery.com/ticket/8238
>
> Im using tapestyr-jquery.jar version  2.1 and now changed to 2.1.1. in hope
> that this release include this problem that im stuck with.
>
> Buth either this does not help., how do i prevent loading jquery 1.5.
>
>
>
> --
> View this message in context:
> http://tapestry.1045711.n5.nabble.com/how-to-user-jquery-1-5-1-tp4682784p4682784.html
> Sent from the Tapestry - User mailing list archive at Nabble.com.
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@tapestry.apache.org
> For additional commands, e-mail: users-help@tapestry.apache.org
>
>


-- 
Emmanuel DEMEY
Ingénieur Etude et Développement
ATOS Worldline
+33 (0)6 47 47 42 02
demey.emmanuel@gmail.com
http://emmanueldemey.fr

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message