tapestry-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Hugo Palma <hugo.m.pa...@gmail.com>
Subject Re: [OT] encoding of properties files
Date Fri, 04 Mar 2011 17:19:40 GMT
Have you checked if the jvm property file.encoding is set to iso88591 in
both systems ?

On Fri, Mar 4, 2011 at 14:52, Ivano Luberti <luberti@archicoop.it> wrote:

> Hello I have a question I believe is not strictly Tapestry related.
>
> I'm developing a web site using T 4.1.6
> My dev environment is Eclipse 3.5 + Tomcat 5.5  on Windows Vista where
> everything works fine (I know I know...).
> Instead when I deploy the website on another machine,  characters loaded
> from properties files  that have accents are not showed correctly.
> I see question marks in place of the characters when I use Firefox and
> squares in IE 8.
>
> I have used ISO-8859-1 for properties files and for html templates:
>
> <meta http-equiv="Content-Type" content="text/html; charset=ISO-8859-1">
>
>
> Can someone point me in the correct direction to solve this problem?
>
>
>
>
>
> --
> ==================================================
> dott. Ivano Mario Luberti
> Archimede Informatica societa' cooperativa a r. l.
> Sede Operativa
> Via Gereschi 36 - 56126- Pisa
> tel.: +39-050- 580959
> tel/fax: +39-050-9711344
> web: www.archicoop.it
> ==================================================
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@tapestry.apache.org
> For additional commands, e-mail: users-help@tapestry.apache.org
>
>


-- 

LinkedIn <http://www.linkedin.com/in/hugopalma>
Twitter<http://twitter.com/hugompalma>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message