tapestry-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Olle Hallin <olle.hal...@hit.se>
Subject tapestry-spring-security support for Spring Security 3.0.4.RELEASE?
Date Fri, 05 Nov 2010 09:53:36 GMT
Hi!

We're using nu.localhost:tapestry-spring-security:2.1.0 in the project i
work on.

Now we're trying to upgrade to Spring 3.0.5.RELEASE and Spring Security
3.0.4.RELEASE, but I get a runtime error because
of a renamed package (org.springframework.security.ui
-> org.springframework.security.web).

Is there any plans for lifting tapestry-spring-security to support Spring
Security 3.0.4.RELEASE?

Olle Hallin
Senior Java Developer and Architect
olle.hallin@crisp.se
www.crisp.se
http://www.linkedin.com/in/ollehallin

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message