tapestry-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From gringoac <abedule...@yahoo.com.ar>
Subject Re: [T5] Strange problems using jetty:run
Date Mon, 01 Dec 2008 14:12:15 GMT


Hi guys... I really need to solve the same problem urgently...
How can I restore my project's build path from Maven? Can I do it from the
pom.xml or from anywhere else?

Please, can you explain it in detail for me?

Thank you a lot

Ariel

-----------------------

cnoleherzer wrote:
> 
> Hi Guys,
> 
> first of all i am using Tapestry5.0.14 and maven2 to build a website,
> maven jetty plugin (mvn jetty:run) to launch the application. Everything
> has worked fine util today i used mvn clean to remove the war file, and
> then mvn jetty:run didn't work. All pages are gone, or the templates of
> all pages cann't be located. When i requested the start page of my
> application, i get this message:
> 
> Page Index did not generate any markup when rendered. This could be
> because its template file could not be located, or because a render phase
> method in the page prevented rendering. 
> 
> any idea?
> 
> 
> 

-- 
View this message in context: http://www.nabble.com/-T5--Strange-problems-using-jetty%3Arun-tp20067500p20772593.html
Sent from the Tapestry - User mailing list archive at Nabble.com.


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tapestry.apache.org
For additional commands, e-mail: users-help@tapestry.apache.org


Mime
View raw message