tapestry-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dan Wells <dan_we...@byu.edu>
Subject RE: Vlib problems - info for beta-2
Date Fri, 01 Aug 2003 21:05:35 GMT
Oh, good.  Would you mind showing me where I can find your bugzilla
installation.  I checked the bugzill.org list, and ran a search in
Jakarta's bug database (i know it runs bugzilla), but I couldn't find
the issue.  Although I solved it for myself, I'd like to know if there
is another place to look for future issues.  Thanks, I appreciate your
help and patience.

Dan Wells

On Fri, 2003-08-01 at 12:42, Howard M. Lewis Ship wrote:
> This is a known problem; a fix has been applied and patches are available in Bugzilla.
 Sorry, don't
> have the bug id handy.
> 
> --
> Howard M. Lewis Ship
> Creator, Tapestry: Java Web Components
> http://jakarta.apache.org/tapestry
> 
> 
> 
> > -----Original Message-----
> > From: dvw3@email.byu.edu [mailto:dvw3@email.byu.edu] On 
> > Behalf Of Dan Wells
> > Sent: Friday, August 01, 2003 1:37 PM
> > To: tapestry-user@jakarta.apache.org
> > Subject: Vlib problems - info for beta-2
> > 
> > 
> > Hi all,
> > 
> > I've read all the docs, got some simple apps working, and got 
> > the Workbench working in Tomcat.  Now I'm trying to get my 
> > Vlib example app working in JBoss.  I wiped my Jboss setup, 
> > downloaded v3.0.6, followed the instructions in the 
> > Readme.html that came with Tapestry's 3.0-beta-2 distribution 
> > to set it up, but when the ant script is starting Jboss, I 
> > get some XML parsing errors.  I attached a file with the 
> > relative log file lines.
> > 
> > To fix the problem, I had to edit the jbosscmp-jdbc.xml and 
> > the jboss.xml files for the vlibbeans.jar.  They did not have 
> > the closing '?' symbol of the <?xml version=.... element on 
> > the first line.
> > 
> > Next I got an exception specifying a class in the bcel 
> > library was not found.  I found out that the bcel library was 
> > not in the lib directory of the tapestry server environment 
> > of JBoss.  So I copied it over, and now all works just fine!
> > 
> > -- 
> > Dan Wells <dan_wells@byu.edu>
> > 
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: tapestry-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: tapestry-user-help@jakarta.apache.org
-- 
Dan Wells <dan_wells@byu.edu>


Mime
View raw message