tapestry-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Amol Yadwadkar" <ayadwad...@webifyservices.com>
Subject Re: Application is not Getting it Deployed after Using component-alias
Date Sat, 09 Aug 2003 10:48:11 GMT
Hi All,
I need to mention more on this issue and it is as follows:-
I beleive this Problem is with the Tag <property
name="org.apache.tapestry.visit-class" value="org.apache.tapestry.Visit"/>
for the DTD Defination
"http://jakarta.apache.org/tapestry/dtd/Tapestry_3_0.dtd"


Thankx
Amol



----- Original Message -----
From: "Amol Yadwadkar" <ayadwadkar@webifyservices.com>
To: "Tapestry users" <tapestry-user@jakarta.apache.org>
Sent: Saturday, August 09, 2003 1:37 PM
Subject: Application is not Getting it Deployed after Using component-alias


Hi All,
I am using the following tag at my .application file
<component-alias type="MyAlias" specification-path="TablePages.jwc"/>

But after using the above in .application, My Application is not getting
deployed.I have tried shifting this Tag (<component-alias>) up and down in
the XML Structure but the result was the same But when  I comment it Off
then the Application gets deployed.
I am using Beta 2 Release.
Can Any one suggest me the safe way of getting it Deployed?

Thankx in advance!!!
Best regds
Amol



The following is my .application File :----

<?xml version="1.0"?>
<!DOCTYPE application PUBLIC
  "-//Apache Software Foundation//Tapestry Specification 3.0//EN"
  "http://jakarta.apache.org/tapestry/dtd/Tapestry_3_0.dtd">


<application name="Forms Tutorial"
engine-class="org.apache.tapestry.engine.BaseEngine">
<component-alias type="MyAlias" specification-path="TablePages.jwc"/>
 <property name="org.apache.tapestry.visit-class"
value="org.apache.tapestry.Visit"/>
 <library id="contrib"
specification-path="/org/apache/tapestry/contrib/Contrib.library"/>
 <!--<component-alias type="MyAlias"
specification-path="TablePages.jwc"/>-->

</application>




Mime
View raw message