tapestry-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF subversion and git services (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (TAP5-2384) Upgrade to Selenium 2.43.1
Date Thu, 11 Sep 2014 08:09:33 GMT

    [ https://issues.apache.org/jira/browse/TAP5-2384?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14129774#comment-14129774
] 

ASF subversion and git services commented on TAP5-2384:
-------------------------------------------------------

Commit c2f11d699781243ceb3ce4230cc152278e07d05a in tapestry-5's branch refs/heads/master from
[~jkemnade]
[ https://git-wip-us.apache.org/repos/asf?p=tapestry-5.git;h=c2f11d6 ]

TAP5-2384: Upgradle Selenium to 2.43.1


> Upgrade to Selenium 2.43.1
> --------------------------
>
>                 Key: TAP5-2384
>                 URL: https://issues.apache.org/jira/browse/TAP5-2384
>             Project: Tapestry 5
>          Issue Type: Dependency upgrade
>          Components: tapestry-webresources
>    Affects Versions: 5.4
>            Reporter: Felix Scheffer
>            Assignee: Jochen Kemnade
>            Priority: Critical
>              Labels: build, patch
>         Attachments: 0001-TAP5-2384-Upgrade-to-Selenium-2.43.0.patch
>
>
> The tests in WebResourcesSpec fail on my Ubuntu 14.04 machine using Firefox 32. Firefox
opens but nothing happens. This is actually a Selenium issue which was fixed in 2.43.0: 
> https://code.google.com/p/selenium/issues/detail?id=7642



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message