tapestry-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Taha Hafeez <tawus.tapes...@gmail.com>
Subject Re: How to upgrade Tapestry version
Date Mon, 29 Aug 2011 15:10:44 GMT
Did you run jetty within maven ? Did it download all the new libraries.

On Mon, Aug 29, 2011 at 8:25 PM, Javicha <javilanhas@gmail.com> wrote:
> I think it´s not sufficient.
>
> I have changed the versions in pom.xml, and when I started jetty I got an
> exception caused by the following error:
>
> Caused by: java.lang.ClassNotFoundException:
> org.apache.tapestry5.internal.services.RequestPathOptimizer
>
> Any idea?
>
> --
> View this message in context: http://tapestry.1045711.n5.nabble.com/How-to-upgrade-Tapestry-version-tp4744032p4746410.html
> Sent from the Tapestry - Dev mailing list archive at Nabble.com.
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@tapestry.apache.org
> For additional commands, e-mail: dev-help@tapestry.apache.org
>
>



-- 
Regards

Taha Hafeez Siddiqi (tawus)
http://tawus.wordpress.com

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tapestry.apache.org
For additional commands, e-mail: dev-help@tapestry.apache.org


Mime
View raw message