tapestry-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kalle Korhonen <kalle.o.korho...@gmail.com>
Subject Re: Gradle builds failing - what am I missing?
Date Fri, 10 Jun 2011 07:11:07 GMT
>From the top.

Kalle


On Fri, Jun 10, 2011 at 12:00 AM, Howard Lewis Ship <hlship@gmail.com> wrote:
> What directory are you executing gradle from? I always work from the top
> level.
> On Jun 9, 2011 11:10 PM, "Kalle Korhonen" <kalle.o.korhonen@gmail.com>
> wrote:
>> New computer, something going haywire. Whichever tapestry module I'm
>> trying to build, Gradle says:
>> * What went wrong:
>> A problem occurred evaluating root project 'svn-tapestry'.
>> Cause: Could not resolve all dependencies for configuration ':javadoc':
>> - unresolved dependency: org.codehaus.groovy#groovy-all;1.7.4: not found
>> - unresolved dependency: javassist#javassist;3.12.1.GA: not found
>> - unresolved dependency: javax.inject#javax.inject;1: not found
>> - unresolved dependency: org.slf4j#slf4j-api;1.6.1: not found
>> - unresolved dependency: log4j#log4j;1.2.14: not found
>> - unresolved dependency: org.slf4j#slf4j-log4j12;1.6.1: not found
>> - unresolved dependency: org.testng#testng;5.14.9: not found
>> - unresolved dependency: commons-codec#commons-codec;1.3: not found
>> - unresolved dependency: org.antlr#antlr-runtime;3.3: not found
>>
>> I do have the dependencies in .m2 repo - wonder what can be wrong,
>> gradle doesn't give too many hints. Any guesses?
>>
>> Kalle
>>
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: dev-unsubscribe@tapestry.apache.org
>> For additional commands, e-mail: dev-help@tapestry.apache.org
>>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tapestry.apache.org
For additional commands, e-mail: dev-help@tapestry.apache.org


Mime
View raw message