tapestry-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Philippe Lacaze (JIRA)" <j...@apache.org>
Subject [jira] Created: (TAP5-1395) contributeTranslatorSource compatibility is broken with T5.1
Date Thu, 30 Dec 2010 20:21:45 GMT
contributeTranslatorSource compatibility is broken with T5.1
------------------------------------------------------------

                 Key: TAP5-1395
                 URL: https://issues.apache.org/jira/browse/TAP5-1395
             Project: Tapestry 5
          Issue Type: Bug
          Components: tapestry-core
    Affects Versions: 5.2.4
            Reporter: Philippe Lacaze


My project use equanda.
After evolving from T5.1 to T5.2.4, when i go to the first page of my app, i get an exception
;

Caused by: java.lang.RuntimeException: Error invoking service contribution method org.equanda.tapestry5.services.EquandaModule.contributeTranslatorSource(Configuration):
Service 'TranslatorSource' is configured using org.apache.tapestry5.ioc.MappedConfiguration,
not org.apache.tapestry5.ioc.Configuration.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message