tapestry-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Howard M. Lewis Ship (JIRA)" <j...@apache.org>
Subject [jira] Updated: (TAP5-494) Downgrade maven-site-plugin from 2.0-beta-6 to 2.0-beta-5 because we prefer a site that actually works
Date Wed, 04 Feb 2009 17:33:59 GMT

     [ https://issues.apache.org/jira/browse/TAP5-494?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Howard M. Lewis Ship updated TAP5-494:
--------------------------------------

    Summary: Downgrade maven-site-plugin from 2.0-beta-6 to 2.0-beta-5 because we prefer a
site that actually works  (was: Maven site build is screwed up again, navigation to sub-projects
doesn't work)

> Downgrade maven-site-plugin from 2.0-beta-6 to 2.0-beta-5 because we prefer a site that
actually works
> ------------------------------------------------------------------------------------------------------
>
>                 Key: TAP5-494
>                 URL: https://issues.apache.org/jira/browse/TAP5-494
>             Project: Tapestry 5
>          Issue Type: Bug
>          Components: documentation
>    Affects Versions: 5.1.0.0
>            Reporter: Howard M. Lewis Ship
>            Assignee: Howard M. Lewis Ship
>            Priority: Blocker
>             Fix For: 5.1.0.0
>
>


-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message