tapestry-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Howard M. Lewis Ship (JIRA)" <...@tapestry.apache.org>
Subject [jira] Closed: (TAPESTRY-2428) tapestry-hibernate should include as a dependency a default version of Hibernate with docs for how to override
Date Fri, 06 Jun 2008 23:46:46 GMT

     [ https://issues.apache.org/jira/browse/TAPESTRY-2428?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Howard M. Lewis Ship closed TAPESTRY-2428.
------------------------------------------

       Resolution: Fixed
    Fix Version/s: 5.0.13

> tapestry-hibernate should include as a dependency a default version of Hibernate with
docs for how to override
> --------------------------------------------------------------------------------------------------------------
>
>                 Key: TAPESTRY-2428
>                 URL: https://issues.apache.org/jira/browse/TAPESTRY-2428
>             Project: Tapestry
>          Issue Type: Improvement
>          Components: tapestry-hibernate
>    Affects Versions: 5.0.11
>            Reporter: Howard M. Lewis Ship
>            Assignee: Howard M. Lewis Ship
>            Priority: Minor
>             Fix For: 5.0.13
>
>
> It would be nice if you just got the correct Hibernate version automatically ... but
there should still be a way to easily override without having to be a Maven guru.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tapestry.apache.org
For additional commands, e-mail: dev-help@tapestry.apache.org


Mime
View raw message