tapestry-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Howard Lewis Ship <hls...@gmail.com>
Subject Re: Commons Lang 2.0?
Date Wed, 23 Feb 2005 03:31:23 GMT
3.1 slims down the dependecies some.  I don't think any Tapestry code
directly uses any commons-lang code, but I'd have to check.


On Tue, 22 Feb 2005 20:02:29 -0500, Henri Yandell <flamefew@gmail.com> wrote:
> Ouch :)
> 
> Just the usual classpath issue where you end up with multiple versions
> of the same thing due to various things being dependent on it? Or is
> there a bigger problem?
> 
> On the backwards compat. Yeah, the 2.0 signifies that. Didn't think
> there was that much, just that there was some.
> 
> Hen
> 
> On Sat, 19 Feb 2005 08:19:33 -0500, Howard Lewis Ship <hlship@gmail.com> wrote:
> > I got frustrated with commons-lang breaking backwards compatibility on
> > some methods and generally causing trouble when it comes to classpath
> > hell.
> >
> > The main Tapestry code should no longer use it; it's included just for
> > file upload and its dependencies.
> 


-- 
Howard M. Lewis Ship
Independent J2EE / Open-Source Java Consultant
Creator, Jakarta Tapestry
Creator, Jakarta HiveMind

Professional Tapestry training, mentoring, support
and project work.  http://howardlewisship.com

---------------------------------------------------------------------
To unsubscribe, e-mail: tapestry-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tapestry-dev-help@jakarta.apache.org


Mime
View raw message