tapestry-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Kalle Korhonen (JIRA)" <j...@apache.org>
Subject [jira] [Reopened] (TAP5-2321) Tapestry 5.3.7 does not run with Java 8
Date Thu, 20 Nov 2014 19:02:33 GMT

     [ https://issues.apache.org/jira/browse/TAP5-2321?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Kalle Korhonen reopened TAP5-2321:
----------------------------------

> Tapestry 5.3.7 does not run with Java 8
> ---------------------------------------
>
>                 Key: TAP5-2321
>                 URL: https://issues.apache.org/jira/browse/TAP5-2321
>             Project: Tapestry 5
>          Issue Type: Bug
>          Components: plastic
>    Affects Versions: 5.3.7
>            Reporter: Lenny Primak
>            Assignee: Kalle Korhonen
>            Priority: Critical
>             Fix For: 5.3.8
>
>
> Tapestry 5.3.7 does not run on Java 8 due to ASM issues.
> The same fix applied to Tapestry 5.4 should be applied to Tapestry 5.3
> and 5.3.8 should be release.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message