tapestry-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From hls...@apache.org
Subject [3/4] git commit: Upgrade dependency to WRO4J 1.7.0
Date Tue, 18 Jun 2013 01:30:49 GMT
Upgrade dependency to WRO4J 1.7.0


Project: http://git-wip-us.apache.org/repos/asf/tapestry-5/repo
Commit: http://git-wip-us.apache.org/repos/asf/tapestry-5/commit/0b223bcf
Tree: http://git-wip-us.apache.org/repos/asf/tapestry-5/tree/0b223bcf
Diff: http://git-wip-us.apache.org/repos/asf/tapestry-5/diff/0b223bcf

Branch: refs/heads/master
Commit: 0b223bcf4f6eff5935a768495ad21f7164ed3fe0
Parents: 8f1865f
Author: Howard M. Lewis Ship <hlship@apache.org>
Authored: Mon Jun 17 17:57:25 2013 -0700
Committer: Howard M. Lewis Ship <hlship@apache.org>
Committed: Mon Jun 17 17:57:25 2013 -0700

----------------------------------------------------------------------
 build.gradle                                                | 2 +-
 buildSrc/build.gradle                                       | 2 +-
 buildSrc/src/main/groovy/t5build/CompileCoffeeScript.groovy | 2 +-
 3 files changed, 3 insertions(+), 3 deletions(-)
----------------------------------------------------------------------


http://git-wip-us.apache.org/repos/asf/tapestry-5/blob/0b223bcf/build.gradle
----------------------------------------------------------------------
diff --git a/build.gradle b/build.gradle
index 151e1b7..59c349c 100755
--- a/build.gradle
+++ b/build.gradle
@@ -18,7 +18,7 @@ project.ext.versions = [
     hibernate: "4.1.2.Final",
     groovy: "2.0.6",
     slf4j: "1.7.2",
-    wro4j: "1.6.3",
+    wro4j: "1.7.0",
     geb: "0.9.0",
     selenium: "2.33.0"
 ]

http://git-wip-us.apache.org/repos/asf/tapestry-5/blob/0b223bcf/buildSrc/build.gradle
----------------------------------------------------------------------
diff --git a/buildSrc/build.gradle b/buildSrc/build.gradle
index c02932c..fb868ad 100644
--- a/buildSrc/build.gradle
+++ b/buildSrc/build.gradle
@@ -6,6 +6,6 @@ repositories {
 
 
 dependencies {
-    compile "ro.isdc.wro4j:wro4j-extensions:1.5.0"
+    compile "ro.isdc.wro4j:wro4j-extensions:1.7.0"
     gradleApi()
 }

http://git-wip-us.apache.org/repos/asf/tapestry-5/blob/0b223bcf/buildSrc/src/main/groovy/t5build/CompileCoffeeScript.groovy
----------------------------------------------------------------------
diff --git a/buildSrc/src/main/groovy/t5build/CompileCoffeeScript.groovy b/buildSrc/src/main/groovy/t5build/CompileCoffeeScript.groovy
index 628437a..f125a13 100644
--- a/buildSrc/src/main/groovy/t5build/CompileCoffeeScript.groovy
+++ b/buildSrc/src/main/groovy/t5build/CompileCoffeeScript.groovy
@@ -6,7 +6,7 @@ import ro.isdc.wro.extensions.processor.support.coffeescript.*
 import org.gradle.api.*
 import org.gradle.api.tasks.*
 
-class CustomizedProcessor extends CoffeeScriptProcessor {
+class CustomizedProcessor extends RhinoCoffeeScriptProcessor {
 
     protected CoffeeScript newCoffeeScript() {
         CoffeeScript engine = new CoffeeScript()


Mime
View raw message