tapestry-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Geoff Callender (JIRA)" <j...@apache.org>
Subject [jira] [Comment Edited] (TAP5-1989) Upgrade bundled Prototype to version 1.7.1
Date Sun, 02 Sep 2012 11:12:07 GMT

    [ https://issues.apache.org/jira/browse/TAP5-1989?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13446901#comment-13446901
] 

Geoff Callender edited comment on TAP5-1989 at 9/2/12 10:11 PM:
----------------------------------------------------------------

In Tapestry 5.3.5, zone "highlight" does not work, and zone "slidedown" and "slideup" fail
(javascript error). It's trivial to recreate. I've found it affects every JumpStart Ajax example
except those that use zone "show".

I suspect the upgrade in 5.3.5 of prototype to 1.7.1 is the source of the problem.

                
      was (Author: geoffcallender):
    In Tapestry 5.3.5, zone "highlight" does not work, and zone "slidedown" and "slideup"
fail (javascript error). It's trivial to recreate. I've found it affects every JumpStart Ajax
example except those that use zone "show".

                  
> Upgrade bundled Prototype to version 1.7.1
> ------------------------------------------
>
>                 Key: TAP5-1989
>                 URL: https://issues.apache.org/jira/browse/TAP5-1989
>             Project: Tapestry 5
>          Issue Type: Task
>          Components: tapestry-core
>    Affects Versions: 5.3, 5.4
>            Reporter: Howard M. Lewis Ship
>            Assignee: Howard M. Lewis Ship
>              Labels: fixed-in-5.4-js-rewrite
>             Fix For: 5.3.5
>
>
> After 18 months they've updated Prototype with some significant new features.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message